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CONCEPT OF MS POWER POINT

PowerPoint is a presentation program developed by Microsoft. It is included in the standard Office suite
along with Microsoft Word and Excel. The software allows users to create anything from basic slide
shows to complex presentations.

PowerPoint is often used to create business presentations, but can also be used for educational or
informal purposes. The presentations are comprised of slides, which may contain text, images, and
other media, such as audio clips and movies. Sound effects and animated transitions can also be
included to add extra appeal to the presentation. However, overusing sound effects and transitions will
probably do more to annoy your audience than draw their attention. (Yes, we have all heard the car
screeching noise enough times for one lifetime.)

Most PowerPoint presentations are created from a template, which includes a background color or
image, a standard font, and a choice of several slide layouts. Changes to the template can be saved to a
"master slide,” which stores the main slide theme used in the presentation. When changes are made to
the master slide, such as choosing a new background image, the changes are propagated to all the other
slides. This keeps a uniform look among all the slides in the presentation.

When presenting a PowerPoint presentation, the presenter may choose to have the slides change at
preset intervals or may decide to control the flow manually. This can be done using
the mouse, keyboard, or a remote control. The flow of the presentation can be further customized by
having slides load completely or one bullet at a time. For example, if the presenter has several bullet
points on a page, he might have individual points appear when he clicks the mouse. This allows more
interactivity with the audience and brings greater focus to each point.

PowerPoint presentations can be created and viewed using Microsoft PowerPoint. They can also be
imported and exported with Apple Keynote, Apple's presentation program for the Macintosh platform.
Since most people prefer not to watch presentations on a laptop, PowerPoint presentations are often
displayed using a projector. Therefore, if you are preparing a PowerPoint presentation for a room full
of people, just make sure you have the correct video adapter.

DEFINATION:

Microsoft PowerPoint is a powerful presentation software developed by Microsoft. It is a standard
component of the company's Microsoft Office suite software, and is bundled together with Word, Excel
and other office productivity tools. The program uses slides to convey information rich in multimedia.
The term slide refers to the old slide projector, which this software effectively replaces.

HISTORY:

PowerPoint was first developed by Dennis Austin and Thomas Rudkin at Forethought Inc. It was
supposed to be named Presenter, but the name was not adapted due to trademark issues. It was
renamed as PowerPoint in 1987 as suggested by Robert Gaskins. In August of 1987, Microsoft bought
Forethought for $14 million and turned it into its graphics business unit, where the company continued
to develop the software. The first iteration was launched together with Windows 3.0 in 1990. It only
allowed slide progression in one direction - forward - and the amount of customization was fairly
limited.

PowerPoint experienced a very significant change in PowerPoint 97, which added predefined transition
effects and allowed the user to time them appropriately so that slides would transition automatically.
This allowed a presenter to follow a predefined progression and go on with the presentation without
pausing to change or read the slides
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USES FOR POWERPOINT PRESENTATIONS

PowerPoint appears in all sorts of business and personal presentations. Among them are:

Employee training sessions
Product launches

Sales meetings

Trade show demos

Club meetings

Public appearances

Family trees

Digital portfolios

Photo slide shows
Marketing strategies
Quarterly earning presentations
Business plans

Effective Use of PowerPoint

Slide presentation software such as PowerPoint has become an ingrained part of many instructional settings,
particularly in large classes and in courses more geared toward information exchange than skill development.
PowerPoint can be a highly effective tool to aid learning, but if not used carefully, may instead disengage students
and actually hinder learning.

Advantages
Potential benefits of using presentation graphics include:

e Engaging multiple learning styles

Increasing visual impact
e Improving audience focus
e Providing annotations and highlights
e Analyzing and synthesizing complexities
e Enriching curriculum with interdisciplinarity
e Increasing spontaneity and interactivity
e Increasing wonder
Challenges

Although there are many potential benefits to PowerPoint, there are several issues that could create problems or
disengagement:

e Teacher-centered. Students often respond better when instructors have designed sessions for greater
classroom interaction, such as the use of student response clickers, designing PowerPoint to facilitate case

studies, or use the slides as a replacement for paper worksheets.

e Lack of feedback. PowerPoint-based lectures tell you nothing about student learning. Design them to include
opportunities for feedback (not simply asking if there are questions, but more actively quizzing your
students). This often takes the form of listing questions, not information, on the slides themselves.

e —
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e Student inactivity. Slide shows do little to model how students should interact with the material on their
own. Include student activities or demonstrations to overcome this, either before or after the slideshow
presentation.

e Potentially reductive. PowerPoint was designed to promote simple persuasive arguments. Design for critical
engagement, not just for exposure to a “point.”

e Presentation graphics should be about learning, not about presentation.

e PowerPoint presentations should help students organize their notes, not just “be” the notes. This is a
particular danger with students who grew up accustomed to receiving PowerPoint notes to study from.
Some may require convincing that notes should be taken beyond what is already on the slides.

USE OF POWE POINT IN CLASS ROOM:-

As technology enters the classroom more and more each year, there are always new innovations being brought

into the fold that can help teachers to get their points across better, and help students learn more efficiently. One
such tool that has been utilized in the classroom for some time now and continues to be used heavily is the
Microsoft PowerPoint program.

This program is one that enables teachers and students alike to prepare presentations. When used effectively,
PowerPoint can really enhance teacher presentations and the overall comprehension of students. It is a program
that allows teachers to present their lessons in a more dynamic way than simply lecturing and writing on the
blackboard.

PowerPoint has become very popular because it's easy to learn and widely available. It provides the ability to
equip your presentations with different types of media - including images, sounds, animations, and much more.
This enhances the students’ abilities to retain what they're being taught, especially those who are visual learners.
Teachers can focus on the class and interacting with the students instead of writing on a board, because the text
and the entire presentation is already there in the form of a PowerPoint file.

PowerPoint is not just for the teachers though, another way to use PowerPoint in an educational setting is to have
the students create their own presentations. This is a great way to teach them how to use visual aids while
working on their presentation and public speaking abilities.

However, it is also important to note that when used incorrectly, PowerPoint presentations can actually be less
effective than regular, old-fashioned teaching methods. Mistakes can be made not only in the way that the
presentation is made, but in the way it is presented as well. One common mistake teachers make is that they
simply reading the slides to students word-for-word, which is terribly boring to watch, and won’t keep their
attention or enhance the learning experience in any way. Not using PowerPoint effectively can render your
presentations PowerPoint-less.

What's Good About PowerPoint?

PowerPoint is fun to watch and fun to make.

Used correctly, PowerPoint can accommodate all learners’ needs.

It has a spell-check function! Something our black boards and overheads lack.
It motivates students when used in moderation.

It motivates staff.

ok =

PowerPoint allows you to reflect on your lesson and correct any needed changes. Finally, you
can create the perfect lesson!

7. Imagine to be able to print out what you did in class for students that were absent. Better
yet, turn the accountability on to students and post your presentations on-line.
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8. PowerPoint is not hard to learn. Our technology staff rates it a "B+" for ease of use. It should
take about one hour to learn the basics.

What's Bad About PowerPoint?

1. Content can sometimes take a back seat to flash. Watch-out for triple "P."

2. Computers crash, networks go down, viruses can plague computers! Always have a back-up
plan!

3. Overuse can bore learners and diminish PowerPoint's effectiveness.

4. Classrooms need large monitors or projectors to display presentations. Make sure your
technology plan furnishes this. With simple TV-out cards or VGA-TV converters, this can be
easily accomplished.

5. A successful presentation can take several hours to develop.

CREATING SLIDES IN POWER POINT

Effective Slide Presentation Techniques

Before we get started creating a slide show, there are a few basic techniques to be aware of when creating a slide
presentation.

e Use the same theme for all slides. Background color, font, style, text color, and the general look should be the
same for all slides. You don’t have to be artistic! There are a variety of templates available to choose from.

¢ Use images, tables, and charts where appropriate to add interest and clarity.

* Use effective slide titles. It should read like a headline so that the viewer understands what the slide is about by
its title.

* Use no more than 5-7 bullets per slide for text information.

¢ Use short sentences. Think in terms of point form, and not narrative sentences and paragraphs.

e Use a large font, 18-24 point.

¢ Use a serif font because it’s easier to read from a distance.

¢ Add an empty slide or a simple slide with a “Thank you” message to the end of your presentation so that the
viewer is not left looking at your desktop!

Creating a PowerPoint Slide

Step 1: Open Microsoft PowerPoint.

Step 2: Go to File at the top of the screen and click New. A box that says “New Presentation” should appear on
the right side of your screen.

Step 3: In the “New Presentation” dialog box, click on “From Design Template.” You may then scan through design
templates and choose one that you like.

B3 Microsoft PowerPoint - [Presentation2]
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Step 4: Slide Design Select a design template by clicking on the template you like. You may choose a different
color for your template by clicking on “Color Schemes” in the “New Presentation” dialog box.

Step 5: Slide Layout Change the Slide Layout. You may change the slide layout (how information is presented in
the slide) by going to the top of the screen and clicking on “Format” — “Slide Layout.” A box will appear on the
right side of your screen (where “New Presentation” appeared) labeled “Slide Layout.” You may select a design by
clicking on it.

Step 6: Adding Text Enter your text by clicking and then typing in the box titled “Click to Add Text” or “Click to Add
Title.”

Step 7: Adding Pictures You may add pictures by clicking on the box that says “Click to add content.” Inside that
box, there will be a smaller box with six icons. Click on the icon that looks like a photograph of a mountain. A new
window will open, allowing you to browse for a picture on your computer or a CD. Once you find your picture,
click on it and then click “Insert.”

Click to add title
Cl'(;k to add text

Click feort e a5E content

ol =)

Click icon to add content

ke 1f 1 Temred Eoghoh (115, W

Step 8: Resizing Pictures You may change the size of your picture by clicking on the picture. The picture will then
have black lines around it with small bubbles or boxes in the corners. Place your mouse over the bubbles or boxes
and click. Holding the mouse pointer down, drag the picture to the size you want.
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Step 9: You’re Done!
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SAVING A POWER POINT PRESENTATION
In PowerPoint 2013 and PowerPoint 2016, you can save your desktop presentation to your local drive (such as
your laptop), a network location, a CD, a DVD, or a flash drive. You can also save it as a different file format. If you
want to save your presentation to the web location.
1. On the File tab, select Save.

&@& OneDrive

] Computer
A

+ Add a Place

2. Do of the following:
o To save to your local drive, such as your laptop, a flash drive, CD or DVD drive, select Computer.
o To save to a SharePoint Library, select SharePoint.
o To save your presentation to a web location, Save and share a presentation to OneDrive.
3. Under Save As > Recent Folders, select Browse, pick a path and file folder, and then name the file.
4. Select Save.
Save your presentation file in a different file format
NOTE: To save files in PDF (.pdf) or XPS (.xps) file formats, see Save as PDF or Save as XPS.
On the File tab, select Save As.
Under Save As, do one of the following:
Under Recent Folders, select Browse, pick a path and file folder, and then name the file.
In the Save as type list, pick the file format that you want.
5. Select Save.

PwnNR

Save your presentation in an earlier version of PowerPoint

In PowerPoint 2013 and 2016, you can save files to an earlier version of PowerPoint by selecting the version from
the Save as type list in the Save As box. For example, you can save your PowerPoint presentation in the newest
PowerPoint Presentation format (.pptx), or as a PowerPoint 97-2003 Presentation (.ppt).

ADDING AN IMAGE

Adding pictures can make your presentations more interesting and engaging. You can insert a picture from a
file on your computer onto any slide. PowerPoint even includes tools for finding online pictures and
adding screenshots to your presentation.

To insert a picture from a file:

1. Select the Insert tab, then click the Pictures command in the Images group.

FILE HOME IMNSERT DESIGM TRAMSITIONS
|_| D S @4 r"“

Mew Table F‘lctures Online Screenshot Photo Shapes
Slide = - Pictures - Album = -

Slides Tables Images
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2. Adialog box will appear. Locate and select the desired image file, then click Insert.
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3. The picture will appear on the currently selected slide.

New Wellness Prog

» Geb BioFuels will be
implementing its new
Wellness Program in
January.

» The program will provide
resources and
opportunities for
employees to improve
their overall health.

Q&l

You can also click the Pictures command in a placeholder to insert images.

* Click to

add text

“

Pictures

To insert an online picture:

1. Select the Insert tab, then click the Online Pictures command.

FILE HOME INSERT DESIGM TRAMSITIONS

- T
H B g dh @ 2
Mew Table Plctura Online 5creenshﬂt Photo  Shapes
Slide - v Pictures v Album = v
Slides Tables Images

2. The Insert Pictures dialog box will appear.

3. Choose Bing Image Search or your OneDrive. In our example, we'll use Bing Image Search.

Insert Pictures

Bing Image Search
Sl

Alza insert from:
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4. Press the Enter key. Your search results will appear in the dialog box.
5. Select the desired image, then click Insert.

4BACK TO SITES

exercise

i Bl Y W

6. The image will appear on the currently selected slide.

Employee Fitness Center

» Flexible Hours
» Multiple TVs
» Group Classes

» New Machines

You can also click the Online Pictures command in a placeholder to insert online images.

* Click to add text

Online Pictures

Moving and resizing pictures

Once you've inserted a picture, you may want to move it to a different location on the slide or change its size. PowerPoint
makes it easy to arrange pictures in your presentation.

To select a picture:
Before you can modify a picture, you'll need to select it.

e Simply click to select a picture. A solid line will appear around a selected picture.
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To resize a picture:

e  Click and drag the corner sizing handles until the picture is the desired size.

The corner sizing handles will resize a picture while preserving its original aspect ratio. If you use the side sizing handles,
the image will become distorted.

To rotate a picture:

e Click and drag the arrow above an image to rotate it right or left.

Hold the Shift key on your keyboard when rotating an image to limit the rotation angle.

To move a picture:

e Click and drag to move a picture to a new location on a slide.

To delete a picture:

e  Select the picture you want to delete, then press the Backspace or Delete key on your keyboard.

e —
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ADDING VIEDEOS

The hardest part about using video in a PowerPoint presentation is finding video worth showing. PowerPoint comes with
movies in the Media Gallery, and Microsoft has them in its the online Media Gallery. You can also find a wide variety of video
clips available for download on the Web.

Follow these steps to add a video clip to a PowerPoint slide:

1 " Move to the slide on which you want to insert the movie.

Be sure you have a big blank space on the slide to put the movie in. If not, rearrange the existing slide objects to make
room for the movie.

Open the Insert tab on the Ribbon and then click Movie in the Media Clips group.

The Insert Movie dialog box appears.

Microsoft Ofice PowecPolnt

.
1) o you mart the movie 1o start in the shie show!

When Clchad

Select the movie that you want to insert and Click OK.

You might need to scroll the list to find the movie or navigate to a different folder.

A dialog box asks whether to play the movie automatically when the slide comes up or wait for you to click.
Click Automatically or When Clicked.

The movie is inserted on the slide.

Resize the movie or drag it to a new location on the slide.

When you resize the movie, try to do it by using one of the corner handles. If you drag one of the side handles, you
distort the image.

ADDING DESIGN TEMPLATE / THEMES

PowerPoint has the ability to use templates to create presentations. These templates are designed to give your slide
presentations a consistent appearance. Templates are ready-to-use presentations into which you put your own information.
You can use the templates provided or create your own.

Design templates contain color schemes, slide and title masters with custom formatting, and styled fonts designed
for a particular "look." When you apply a design template to your presentation, the slide master and color scheme
of the new template replace the slide master and color scheme of the original presentation. After you apply a
design template, each slide you add, regardless of the AutoLayout has the same custom look.

JATINDER SINGH www.jatinderjyoti.in Jatinderjyoti84 @gmail.com FB/jatinderjyoti.raina Page 11



http://www.jatinderjyoti.in/
mailto:Jatinderjyoti84@gmail.com
http://www.dummies.com/wp-content/uploads/75135.image2.jpg

Create your own design template

Open a presentation you wish to use a basic design template or create a presentation for this purpose.
Click on File in the ribbon, click on Save As and choose where to save it.

In the Save As dialog box, under File name, type in a name for your template.

Click Design Template from the Save as type: dropdown menu (bottom of screen).

Click the Save button.

v A wWNE

Apply a design template
1. Open your presentation.
2. Click the Design tab on the ribbon.
3. Click the design you want - the design is applied to the presentation.

HOW TO CHOOSE ALREADY AVAILABLE DESIGNED TEMPLETE ON POWER POINT?
» Click the Design menu command.
The theme options on the Ribbon, as shown in Figure 11.13.

Themes Scroll Scroll More
up down (view gallery)

féﬂ H9-0 Woodland Resort.pptx - Microsoft PowerPoint
1)

Home insert\ (_Design Animations slide Show Review  View

" || & Background Styles

()

P

° =

‘ Hide Background Graphics

Setup O X
Page Setup

e[

Themes Background 5

Click to add notes

Suded oft4 | “Concourse” | G English (U.S) [E==

Figure 11.13  PowerPoint Themes.

» Hover the mouse pointer over each of the themes to see the design applied to the current slide. When you
click a design sample it will be applied to all of the slides. The sample in Figure 11.13 makes use of the
Concourse design.

» Feel free to experiment by clicking several design samples. Use the Scroll up and Scroll down buttons to view
more themes as shown in Figure 11.13.

» View the slide show using the Slide Show menu command.
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APPLY ANIMATIONS IN POWER POINT

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures on the slide. Animation—or

movement—on the slide can be used to draw the audience's attention to specific content or to make the slide
easier to read.

To apply a default animation effect:

e  Select the text or object on the slide you want to animate.
e  Select the Animations tab.

e  Click the Animate drop-down menu in the Animations group to see the animation options for the selection. The options change
based on the selected item.

-3 = pp07_CompanyOverview_|d

Home Insert Design

L4 E}Animate: No Animation |=

Mo Animation
Fade
Wipe
Fly In
Custom Animation... ¥

Freview || 3% Custom A

e Move your cursor over each option to see a live preview of the animation on the slide.

e  Click an option to select it.

To apply a custom animation effect:

e  Select the text or object on the slide you want to animate.
e  Select the Animations tab.

e Click Custom Animation in the Animations group. The Custom Animation task pane will appear on the right.

pp07_CompanyQver,

Home Insert Design Animations

;3 Animate: | No Animation -

|E§.’ﬂ Custom Animation

ol o sounn - | achance e
.l ™
| = H[ras - 71 onmouse cuee

ol Appty To a1 ] Automatscally sster: (0000 3 |

£] Animate: | o Amemazion - |

<o | [y ustom Acvmtion]

Mission Statement

+ Toempower students to
become lifelong learners

Snioct an slamant of the sicde, then
ek ATETOCt™ 10 AT anestin.

+ To provide an open
environment for learning

+ To help swdents acquire
the computer skills they
need to succeed in the

214 century

e Select Entrance, Emphasis, Exit, or Motion Path to display a submenu of animation effects for the category.
Custom animation ¥ x|

7 AddEffect »| -

. Blinds E Entrance 3
Box 3% Emphasis k» :l
. Checkerboard = Exit 3 :I
. Diamond Motion Paths » —|

. FlyIn

ore Effects... Sedect an element of the side, hen
ok “Add Efect” fo add animation.

R Rw

kel b e

[

o  Entrance: Changes how the selected item appears on the page
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o  Emphasis: Draws attention to the selected item while the slide is displayed
o Exit: Changes the way the selected item disappears from the slide
o  Motion Path: Animates the selected item so it moves to a specific place on the screen

e  Select an animation effect to apply it.

Custom Animation ¥ x|
Yy AddEffect v| 7
1. Blinds S Entrance 3
% 2 Box Q %5 Emphasis » :I
S 3. Checkerboard ¥F  Exit 3 :I
Z 4 Diamond {} Motion Paths » —|
# 5. Fymn 3

=

ore Effets...

Sedact an alamant of the slige, then
ik “Adtf Effect” fo add animabion.

e  The animation will display on the selected item on the slide and will appear listed in the Custom Animation task pane.

S [ET I XTI ST o - T T T

Mission Statement

[0)

+ Toempower students to
become lifelong learners
1

emaranment for

+ Tohelp students acquire
the computer skills they
need to succeed intl

21% century

0 )
Fanee)
| Click to add notes [Flactopreview

1. A number label appears on the slide next to the animated object. A matching number label also appears next to the
animation in the Custom Animation task pane list.

2. Drop-down menus appear at the top of the Custom Animation task pane. You can define the animation effect in greater
detail here.

3. The star Play Animations icon appears beneath the slide on the Slides tab in the task pane on the left. It indicates that the
slide has an animation effect.

Select More Effects or More Motions Paths from the menu to see more animation effect options.

Working with animation effects

To modify a default or custom animation effect:

e After you apply an animation effect, drop-down menus will appear at the top of the Custom Animation task pane. The menus vary
based on the animation effect.

e  Select an option from a drop-down menu to change the default setting.

’2{\‘,7 Change V] [K_-z.s Remove]

Modify: Blinds
Stark: ' on Click v|
Directian: Horizontal F |

Speed: v | Horizontal | W
’IT Vertical j

e  Repeat until all menu options are at desired settings.

To remove an animation effect:

e Select the text or object on the slide you want to modify.

e  Select the Animations tab.

e  Click Custom Animation in the Animations group. The Custom Animation task pane will appear on the right.
e  Select the animation in the Custom Animation task pane list, if it is not already selected.

e  Click Remove. The animation label will disappear from the slide and from the Custom Animation task pane list.
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[custom Animation v x|
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Speed: Fast
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To apply a different animation effect:

e Select the text or object on the slide you want to modify.

e  Select the Animations tab.

e Click Custom Animation in the Animations group. The Custom Animation task pane will appear on the right.
e Select the animation in the Custom Animation task pane, if it is not already selected.

e  Click Change.

e  Select an Entrance, Emphasis, Exit, or Motion Path animation effect.

[Z}fk Change v] ”(_-;; Remove]

1 Blinds S Entrance »
Z 2.Box ¥% Emphasis v b ik v]
3. Checkerboard PE Exit (] Z
Z 4. Diamond % #% Motion Paths » —|v
#F 5FyIn L

B I 1‘@ i Content Placehalde. .. vl

- More Effects...

e New drop-down menus with default settings will appear at the top of the Custom Animation task pane.

[Eﬁ Change '] [x:m RBI‘“DVE]

Modify: Diamond

Starti M on click v |
Direction: |In - |
Speed: |Medium w |

| |15 Sk cContent Placeholde. .. v | |

To preview an animation effect:

e Select the text or object you want to modify on the slide.

e  Select the Animations tab.

e  Click Custom Animation in the Animations group. The Custom Animation task pane will appear on the right.
e  Select the animation in the Custom Animation task pane list.

e  Click Play at the bottom of the task pane to see a preview of the animation in Normal view.

OR
e  Click Slide Show to see the animation in Slide Show view. Press the Esc key to return to Normal view.
[Custom animation > >
=%  <hange  —| [®: remowve |

rModify: Dianond
Ste=rree ~& On Click ~

Drirection: n =

Speed: Mediurn -

1 & Sk <content Placsho... = |

< B
I[b Flay | [Ed Slide show |

AutoPrewviews

JATINDER SINGH www.jatinderjyoti.in Jatinderjyoti84 @gmail.com FB/jatinderjyoti.raina Page 15



http://www.jatinderjyoti.in/
mailto:Jatinderjyoti84@gmail.com

Working with animation effects

To animate text with a default animation:

e  Select the text box or text you want to animate on the slide.

e  Select the Animations tab.

e  Click the Animate drop-down menu in the Animations group to see the animation effects for the selected text. The effects vary

based on the selected item.

e  Select an animation effect.

Home Insert Design Animations

1;1 Animate:

533 Custom Al

pp07_CompanyOvervi

All At Once

No Animation
No Animation

.l Fade

| All At Once |
By 1st Level Para%raphs
Wipe

All At Once

By 1st Level Paragraphs
Fly In

All At Once

By 1st Level Paragraphs
Custom

Custom Animation... il

o  All At Once: The selected text appears all at once. The entire text is labeled with one numberon the slide. Click the
drop-down arrow in the task pane to expand the contents and see that the text is labeled with one number.

+ To empower students to
become lifelong leamers |
o

W1+ To provide an open !
environment for leaming |
|

+ To help students acquire 7
the computer skills they |
need to succeed in the |

i
i

213 century

¥ ddetfect =] %o o

Modify effect

S Content Piaceholder 6
14) ¥ Content Placsholder...

o By 1st Level Paragraphs: The text will appear bullet by bullet, or paragraph by paragraph. Each level of text is
labeled with a different number on the slide. Click the drop-down arrow in the task pane to expand the contents
and see that the text is labeled with multiple numbers.

on Vor

e Oo—

2| » To provide an open
;  environment for learning

FEONER

Mission,Statement

<
I} O-- To empdwu students to
become lifelong learners

To modify an animation effect in other ways:

e  Select an animation effect in the Custom Animation task pane list.

e  Click the arrow to display a drop-down menu.

i Content Placeholder & ]
1+ # Content Placeholder...

Click to expand contents)

3.7 » To help students acquire ;

the computer skills they

need to succeed in the

21% century
[E%  change =] [%:: Rremove |
rodify: Fade
Stezitz: [ B on dick ~ |
Property: | |
Speed: [Medium ~ |

[a] i Content Placeholder &

1“3 F To empower studen...

[ z-G 3 Toprovide ano... &

&

@

Start On Click
Start With Previous
Start After Previous

Effect Options... %
Timing...
Show Advanced Timeline

BRemove
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Select Effects Options or Timing. A dialog box will appear.
In the dialog box, add enhancements such as sounds, and define what happens after the animation effect is applied to the

selected item.
Fade Elgl

Effect | Timing | Text Animation
Erhancements

Sound: oS

=%

After animation: | Don't Dim A

Animate kext: All at once

The dialog box name is based on the animation effect name. In the example above, the animation effect is Fade. The tabs
and options on the tabs will vary based on the animation effect that is being modified.

To reorder animation effects:

Select the Animations tab.
Click Custom Animation in the Animations group.
Select the animation effect you want to move in the Custom Animation task pane list.

Click the arrows at the bottom of the task pane to reorder the selected animation effect.

E] Re-Crder E]

[F Play ] [E slide Shaw ]

AutaPreview

ADDING HYPERLINKS TO THE SLIDES

A PowerPoint hyperlink is text or a graphic that you click to summon another PowerPoint slide, or presentation, or a

Word document or Excel spreadsheet. Your PowerPoint hyperlink may also lead to a page on the World Wide Web.

To add a hyperlink to a presentation, follow these steps:

Select the text or graphic object that you want to make into a hyperlink.
The most common type of hyperlink is a word or two of text in a slide’s body text area.
Choose Insert Links Hyperlink.

Alternatively, click the Insert Hyperlink button on the standard toolbar or use the keyboard shortcut Ctrl+K. The Insert
Hyperlink dialog box opens.

The dialog box has four icons on the left side, as follows:

Existing File or Web Page: Link to another file in another application, or to a Web page on the Internet.
Place in This Document: Link one part of your PowerPoint presentation to another part.

Create New Document: Choose now or another time to edit the new document by clicking the appropriate
button.

E-mail Address: Link to an e-mail address.
Click the Place in This Document icon on the left side of the dialog box.

A list of the slides in the current presentation appears.

Click the slide that you want the hyperlink to lead to and then click OK.

The Insert Hyperlink dialog box vanishes, and the hyperlink is created.

If you selected text in Step 1, the text changes color and is underlined. If you selected a graphical object, the picture

isn’'t highlighted. However, the cursor changes to a pointing hand whenever it passes over a hyperlink, providing a

visual clue that a hyperlink exists.
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TRANSITIONS IN POWER POINT

Transition effects—or transitions as they are often called—are the movements you see when one slide
changes to another in Slide Show view. Transition effects are different from animation effects. The
term animation in PowerPoint refers to the movements of text and objects on the slide,
while transitions refer to the movement of the slide as it changes to another slide.

To apply atransition to one slide:

e  Select the slide you want to modify.
e  Select the Animations tab.

e Locate the Transition to This Slide group. By default, No Transition is applied to each slide.

Animations Slide Show Review View
| E - , éh |[No Sound] - || Advance Slide
' E i i EJ |-£] 9_] = H | sjow [¥] On Mouse Click
: = 1JW [7] Automatically Atter: E’

Transition to This Slide

Animations Slide Show Review View Add-Ins

Mo Transition

]

Fades and Dissolves

=)

Wipes

E |
g

e Click aslide transition effect to apply it to the selected slide.

Hover over a slide transition effect to see a live preview of the effect on the slide.

To apply a slide transition to all slides:

e  Select the slide you want to modify.

e  Select the Animations tab.

e Locate the Transition to This Slide group. By default, No Transition is applied to each slide.
e Click the More drop-down arrow to display all transition effects.

e Click a slide transition effect to apply it to the selected slide.

e Click Apply To All to apply the transition to all slides in the presentation.

Animations Slide Show Review View Add-Ins

g& Transition Sound:

iﬂ Transition Speed:

) ) ) )]

=| | 430 Apply To Al |

A star Play Animations icon will appear beneath any slide that has a transition effect applied to it, as well as any
slide that uses animation effects for text or objects. The icon is visible on the Slides tab in the task pane on the
left and in Slide Sorter view. Click the star Play Animations icon to preview the animation or transition effect.

Page 18
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Modifying transitions

To set slide transition speed:

e Apply aslide transition effect to a slide.
e  Click the Transition Speed drop-down menu in the Transition to This Slide group on the Animations tab.

e Select a menu option to apply the transition speed to the selected slide.

Animations Slide Show Review Wiew Add-Ins

+th Transition Sound: | [No Sound] = ‘
| T '!é -'r _ _I |HT‘ = |§_ Transition Speed: || Slow |v
| I / 7| 130 Apply To All Slow

Medium % l

Fast

You can set the transition speed when you apply the transition effect, or you can return to the Animations tab and
apply it later. If you want to apply the transition effect and transition speed to all slides, Click Apply to All.

To set slide transition sound:

e Apply aslide transition effect to a slide.
e  Click the Transition Sound drop-down menu in the Transition to This Slide group on the Animations tab.

e Select asound to apply it to the selected slide.

Click Apply To All if you want to apply the transition effect and transition sound to all slides.

To remove a slide transition effect:

e  Select the slide you want to modify.
e  Select the Animations tab.
e Click No Transition in the Transition to This Slide group.

Animations Slide Show Review View Add-Ins

m.ﬂﬁl@a@hﬂ_

Mo Transition

e Repeat this process for each slide you want to modify.
OR

e Click Apply To All to remove the slide transition effect from each slide in the presentation.

Advancing slides

Advancing to the next slide

By default, in Slide Show view you click your mouse to advance—or move—to the next slide. This setting is defined
in the Transition to This Slide group on the Animations tab. You can modify this setting so each slide displays for a
specific period of time before automatically advancing to the next slide. This is useful for unattended presentations,
such as at a trade show booth.

éEL Transition Sound: | [Mo Sound] - || Advance Slide

ﬂ > @_Transi‘tion Speed: |Slow - On Mouse Click
| 3.,il;ﬂt;:lplly,rTo All |:| Automatically After:
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You can also advance to the next slide by pressing the Enter key.

To set timing for slides:

e  View the slides in Slide Sorter view.

e  Selectaslide.

e  Select the Animations tab.

e  Locate the Advance Slide section of the Transition to This Slide group.

e  Enter the time in the Automatically After field. Use the arrows or type the number.
ﬂ Advance Slide
- On Mouse Click

Automatically After: |00:06 k

Classes Offered

e Select another slide and repeat the process until all desired slides have the timing set.

If you want to apply the same transition effect and timing for each slide, set the transition effect timing for one
slide and click Apply to All.

RUNNING A PRESENTATION/SLIDE SHOW

Starting a Slide Show

There are several different ways to start your slide show.

—b B
r—"

Slide
e Under the View tab in the Presentation Views group, click on SLIDE SHOW Shaw
The slide show will start from the first slide.

e In the bottom right hand corner of the screen, next to the zoom slider, click on the small slideshow
button gr. The show will start from the first slide.

Press [F5]. The show will start from the first slide.
Under the Slide Show tab, in the Start Slide Show group choose from one of the following options:
o Click FROM BEGINNING to start the show from the first slide.
o Click FROM CURRENT SLIDE to start from the slide you have active.
o Click CUSTOM SLIDE SHOW, then Custom Shows... to bring up the Custom Shows dialog.
Click New and choose the slides you wish to use in your show and the order.

Navigating Through Your Slides
You can use your mouse or your keyboard to navigate thruogh your slides.

e Advance Slides: Left-click the mouse, or use the [SPACEBAR], [ENTER], [PAGE DOWN], right
arrow or down arrow key.

e Previous Slide: Right-click and use either Previous or Last Viewed from the menu (not
recommended); Use the [BACKSPACE], [PAGE UP], left arrow or up arrow key.

o Exit the Slide Show: Right-click and use End Show (not recommended) or press the [ESC] key.
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Hext
Brevious
L8it Viewed

Pen and Highlighter Tools

Go to Shoe v

Sgreen »

PowerPoint also provides a pen and highlighter tool so that you can draw on the slide

h_l - - - Pginter Options ¥ || | Amow
while giving your presentation. e |
& EerTip Pen
To access these tools using the mouse: B how 4 :’:";f” _
e Right-click the slide to bring up the menu, and hold your mouse over Pointer ‘ _
Options to open the sub-menu. e

o Ballpoint Pen draws a thin line.
o Felt Tip Pen draws a thicker line.
o Highlighter draws a thick line like a real highlighter.

e Once you select a tool, you can use Ink Color to change the color of the pen or highlighter.

Some keyboard shortcuts:

[Ctri] + [P]: Switch to the Felt Tip Pen
E: Erases all pen marks on the screen
[Ctri] + [A]: Switch to the arrow pointer
[Ctri] + [H]: Hide the pointer

CLOSING A POWER POINT PRESENTATION / SLIDE SHOW

Closing a PowerPoint presentation is like putting it in a folder, and storing the folder in its proper drawer. There are
three different ways to close a PowerPoint presentation:

Click the Close button.
q:
A Find
& Shape Outline 3¢ Replace ~

e Effect W Select -

Editing

Click the Office button and then choose

Almost as easy as the first option.

Use the keyboard shortcut Ctrl+W.

Because some people prefer keyboard shortcuts.

OR PRESS ESP KEY TO END SLIDE SHOW.
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STORY BOARDING OF PRESENTATION

Storyboards are a form of sequential art that illustrates a story. A comic book is an example of a storyboard, and
many movies are planned with storyboards. PowerPoint offers many tools to spice up the static nature of regular
storyboards. The basic steps to making a storyboard in PowerPoint include writing down what you want to show
for each frame in the storyboard and then using PowerPoint's graphical tools to illustrate the description you
wrote. After making a basic storyboard you can make it more engaging by adding sound and animated transitions
between slides.

Step 1.
List the elements you need for the first frame in your storyboard. You'll make one PowerPoint slide for each storyboard

frame. For example, if your first frame illustrates a person exiting a house, you could write "person," "man" or "woman,"

"house" or "condominium."

Step 2.
Click the "Insert" menu heading and then click the "Clip art" button if you want to use Microsoft's clip art files for your
storyboard. Otherwise skip to Step 7.

Step 3.
Type the name of one of the elements you listed earlier into the tool box in the text box labeled "Search for." This box is
located in the clip art tools pane to the right of the screen.

Step 4.
Click the "Go" button to perform the search.

Step 5.
Drag a graphic from the search results onto your slide. Using the aforementioned example, you would drag a house icon from
the search results onto your slide.

Step 6.
Size the graphic to the dimensions you need by dragging on any of the graphic's bluish square or circular handles. Rotate the
graphic to the orientation you need by dragging the graphic's green circle atop the graphic

Step 7.

Click the "Picture" button in the "lllustrations" panel if you want to insert a graphic file from your hard drive. PowerPoint lets
you import several different graphic file types, including JPEG, GIF and PNG. Re-orient and re-size the imported pictures the
same way you did the clip art graphic in Step 6.

Step 8.
Repeat steps 3-7 to insert graphics for the remaining elements on your list. This will complete the first frame (slide) of your
storyboard.

Step 9.
Click the "Home" menu heading and then click the "New slide" button on the "Slides" panel to insert a slide for the next
frame in your storyboard.

Step 10.
Repeat the foregoing steps for each remaining frame in your storyboard.

Step 11.
Click the "View" menu heading and then click the "Slide show" button in the "Presentation" panel to view an animated
version of your storyboard.

e —
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